Service Disruption Impacting Bookshelf Online

Incident Report for VitalSource

Resolved

All systems are now operational. Today's outage was caused by major disruptions from our upstream cloud providers, which have since been resolved. We are monitoring our services closely to ensure stability.
Posted Jun 12, 2025 - 15:11 EDT

Monitoring

Our systems have started recovering. We will continue to monitor.
Posted Jun 12, 2025 - 14:59 EDT

Update

We are continuing to investigate this issue.
Posted Jun 12, 2025 - 14:39 EDT

Update

We are continuing to investigate this issue.
Posted Jun 12, 2025 - 14:15 EDT

Update

The disruption appears to be related to widespread issues with Google Cloud Provider.
Posted Jun 12, 2025 - 14:13 EDT

Investigating

We are currently investigating an issue impacting multiple systems.
Posted Jun 12, 2025 - 14:03 EDT
This incident affected: V3/V4 APIs, Bookshelf Online, VitalSource Explore, Analytics, and Akademos TextbookX.