Explore Performance Issues
Incident Report for VitalSource
Postmortem

On April 3, 2024, from 7:04 AM ET to 8:15 AM ET we experienced an issue which impacted the Explore tab for learners on Bookshelf, no other parts of our ecosystem were impacted.

Our monitoring and alerting worked as expected, and the team corrected the issue.

The root cause of the issue was an error in permissions management in our Manage product. We are working through a full postmortem.

Posted Apr 03, 2024 - 07:39 CDT

Resolved
This incident has been resolved.
Posted Apr 03, 2024 - 07:22 CDT
Update
We are continuing to monitor for any further issues.
Posted Apr 03, 2024 - 07:18 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 03, 2024 - 07:16 CDT
Investigating
We are currently investigating an issue impacting Explore.
Posted Apr 03, 2024 - 06:33 CDT
This incident affected: VitalSource Explore.