Service Disruption

Incident Report for VitalSource

Resolved

This incident has been resolved.
Posted Dec 05, 2025 - 04:21 EST

Monitoring

We're seeing our services come back online. Cloudflare has confirmed that they have put a fix in place. We are monitoring as our service is restored.
Posted Dec 05, 2025 - 04:15 EST

Identified

We have confirmed that this is an issue with one of our service providers.
Posted Dec 05, 2025 - 04:13 EST

Investigating

We are investigating an issue impacting multiple applications across our systems. The issue appears to be with one of our providers Cloudflare: https://www.cloudflarestatus.com/incidents/lfrm31y6sw9q
Posted Dec 05, 2025 - 04:09 EST
This incident affected: V3/V4 APIs, VitalSource Launch - LTI, LMS, SAML, Office365, OAuth2 and other integrations, Bookshelf Online, Manage Platform, Store, Sampling and Ecommerce Platform, VitalSource Explore, Analytics, Acrobatiq, Verba Collect, Verba Connect, Verba Compete, Verba Compare, and Akademos TextbookX.