Wide Spread issues across our Systems
Incident Report for VitalSource
Postmortem

This incident was caused by issues with Google Cloud Networking which impacted large portions of the Internet today. Details can be found here: https://status.cloud.google.com/incidents/6PM5mNd43NbMqjCZ5REh

Posted Nov 16, 2021 - 13:20 CST

Resolved
This incident has been resolved.
Posted Nov 16, 2021 - 13:01 CST
Monitoring
Our systems are have mostly recovered - Google cloud says mostly resolved on their end. We are monitoring closely.
Posted Nov 16, 2021 - 12:34 CST
Identified
Looks like a wide spread issue at Google Cloud
Posted Nov 16, 2021 - 11:57 CST
Investigating
We are currently investigating this issue.
Posted Nov 16, 2021 - 11:49 CST
This incident affected: LearnKit APIs, V3/V4 APIs, Notes and Highlights Synchronization, VitalSource Launch - LTI, LMS, SAML, Office365, OAuth2 and other integrations, Bookshelf Online, Manage Platform, Store, Sampling and Ecommerce Platform, VitalSource Studio, VitalSource Explore, Analytics, and Acrobatiq.